ファイル→新規作成で新規作成にし、線吸着のみONにして、あとの吸着はOFFにします。グリッドの表示もOFFにします。縮尺1/200 にあわせます。
・決められた底辺と2辺の長さによる方法
「作図」の「線分作成」の「長さ指定線」を選び、マウス固定で横方向固定にし、画面左下付近で一点目をクリックし、横にマウスを持っていき、数値は25000と入力し、クリックします。マウス固定はフリーに戻します。

「ツール」の「自動図形作成」の「2点からの距離」を選択し、線吸着を利用して先ほどの線の一点目と二点目をクリックします(失敗したらもう一度メニューの「2点からの距離」を選べば一点目から指定できます)。ダイアログがでますので18000、31000と入力し、OKボタンを押します。

・決められた底辺と底辺からの高さ、斜辺の長さによる方法
「直線」ツールを選択しプロパティで補助線にします。「作図」→「線分作成」→「複線」
を選び8000と入力し、先ほどの三角形の斜めの長い線の真中あたりをクリックします。上側にマウスを持っていき、クリックして決定します(@)。
「円」ツールを選択しプロパティで補助線にします。先ほどの直線の右下点を吸着させ、一点目をクリック、二点目も同じ場所でshiftを押しながらクリックし、横方向座標に10000と入力します(A)。「直線」ツールを選び、交点吸着をONにします。今描いた線と円の交点付近でクリックします。二点目は三角形の左上の点をクリックします(B)。交点吸着をOFFにして、直線のプロパティを実線にして、先ほどの線と同じ線と円の交点を一点目にし、二点目を三角形の右下の交点にして線を描きます(C)

・決められた1斜辺と底辺の長さと高さでの作図方法
「円」ツールで、新しく描いた三角形の右上の頂点をクリックし、同じ場所でshift+左クリックで半径8000の円を作成します(@)。
円が選択されている状態で、「作図」→「線分作成」→「円接線」
を選び、三角形の左上の頂点をクリックします。マウスを上側に持っていきクリックします(ここで頂点と円の接点までの距離が表示されます)ここを30000と入力します(A)。
今描いた線の右端と先ほどの円の中心を結べば敷地ができあがります。ツールの「補助線全削除」を選べば余計な線は消えます。「選択」を選び、あと一つ残っている余計な実線をクリックして、「削除」しましょう。

次に道路も作成してみましょう。
「直線」ツールにし、「マウス縦固定」を選び、敷地の左側、右側に適当に垂直な長さの線を2本ひきます。引き終わったら「マウスフリー」に戻します。
「ツール」→「線編集」→「線伸縮」を選び、左側の直線の上でクリックすると選択状態になります。敷地の一番上の線をクリックすると、線が左側の線まで伸びます。もう一度ツールから線伸縮を選び、今度は右側の線をクリックし、敷地の一番上の線を伸ばします。

「複線」を選び、6000と入力し、敷地の一番上の線をクリックします。
マウスを上方に持っていき、左クリックで決定します。
次に道路の中心線を作ります。「直線」を選び、プロパティで線種を一点鎖線(上から4番目の線種)にします。「作図」→「線分作成」→「分割線」を選択し、道路の端をクリックし(@)、もう片方の線の端もクリックします(A)。分割数がでてきますので、2と入力します。これは一点目と二点目の間を何分割するかということです。書き出し位置の線の左端をクリックし(B)、右端をクリックします(C)。「選択」を選び、道路を書く時に使った両端の2本の線を選択、削除します。これで完成です。一旦保存しましょう。
